Author Topic: BerconTiles (again)  (Read 269 times)

2019-02-17, 20:49:30

zules

  • Active Users
  • **
  • Posts: 77
    • View Profile
Hello,
i'm facing a bug with Bercontiles map into max...

I use them usually to render wooden planks on wall for cabins, but it doesnt work anymore...

Attached, 2 renders :
- an interactive one, with correct gamma random change when used with planks on multitexture attached to color 01
- then normal render, no random change, Multitexture parameters doesnt seems to have an effect on the planks.

It's the same shader, just 2 different render types.

Funny parts, the log window tell me that Bercontiles isnt working on Interactive render, but the opposite happens.

I had a look on the forum, and I got the same problems than others with bump effect or displacement not working.

Any idea ?

Coronatiles maybe ? Tiles stuff are very common on architecture and as Corona is used a lot in archviz, it will be logical and very (very) nice ! :)

See ya

2019-02-17, 22:34:20
Reply #1

zules

  • Active Users
  • **
  • Posts: 77
    • View Profile
Well... after HOURS of testing, i did a brand new shaders and it all works...

Strange...

Sorry for this post

2019-02-18, 12:20:47
Reply #2

zules

  • Active Users
  • **
  • Posts: 77
    • View Profile
Anyway, any news about BerconTiles compatibility (bump/displace) ?

2019-02-19, 17:23:16
Reply #3

steyin

  • Active Users
  • **
  • Posts: 308
  • BALLS
    • View Profile
Anyway, any news about BerconTiles compatibility (bump/displace) ?

It works, but not very well (at least bump/normal, displacement works much better). Not sure if that is a Corona issue or a bercon issue.


2019-02-20, 13:25:07
Reply #4

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 8667
  • Marcin
    • View Profile
Hi all, if you spot any issue with Bercon (or any other plugin), please provide examples scenes (they can be super simple, just showing the issue clearly), and we will look into it.
Thanks in advance! :)