Author Topic: Corona Final Output not Saving to Shared Drive  (Read 932 times)

2019-05-29, 16:20:41

F10 Catherine

  • Users
  • *
  • Posts: 2
    • View Profile
Hello

We will send one of our renders to a render machine and it will pick up the job and run fine. When it comes to saving the output it seems to get stuck and wont save out, no error message or anything just sticks in the frame buffer.

The outputs always save to the shared drive we have, could this be an issue although we never really had it before....

Thanks

2019-05-29, 16:56:44
Reply #1

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 9265
  • Marcin
    • View Profile
Hi,

We will send one of our renders to a render machine and it will pick up the job and run fine.
How exactly are you sending it? Backburner? Corona's DR? Deadline,...?

Quote
When it comes to saving the output it seems to get stuck and wont save out, no error message or anything just sticks in the frame buffer.
What exactly is stuck? 3ds Max? Just Corona's VFB?

Quote
The outputs always save to the shared drive we have, could this be an issue although we never really had it before....
Have you tried both drive letters and UNC paths? (for example: Z:\Renders\ vs \\computer-1\Renders\)

Are you running some of the applications taking part in rendering as administrator? It is a known issue that apps running as administrator cannot access network drives.

2019-05-29, 17:05:47
Reply #2

F10 Catherine

  • Users
  • *
  • Posts: 2
    • View Profile
Hi,

We will send one of our renders to a render machine and it will pick up the job and run fine.
How exactly are you sending it? Backburner? Corona's DR? Deadline,...?

Quote
When it comes to saving the output it seems to get stuck and wont save out, no error message or anything just sticks in the frame buffer.
What exactly is stuck? 3ds Max? Just Corona's VFB?

Quote
The outputs always save to the shared drive we have, could this be an issue although we never really had it before....
Have you tried both drive letters and UNC paths? (for example: Z:\Renders\ vs \\computer-1\Renders\)

Are you running some of the applications taking part in rendering as administrator? It is a known issue that apps running as administrator cannot access network drives.

hi

Backburner & Corona DR

Just Corona VFB

Havent tried different drive names but its not on every job just the odd few so i dont think this woudl be the issue

We use the domain users which all have admin rights so should be good