Author Topic: Corona Renderer 5 for 3ds Max - Daily Builds Discussion  (Read 13056 times)

2019-09-18, 17:50:15
Reply #120

Alexandre Besson

  • Active Users
  • **
  • Posts: 107
  • http://www.alexandre-besson.com
    • View Profile
    • Alexandre Besson portfolio
Same here for a long time (I also suspect railclone and forestpack)


2019-09-18, 23:39:41
Reply #122

Dom74

  • Active Users
  • **
  • Posts: 94
    • View Profile
Can anyone please do anything about the VFB dancing all around in most times when I rneder while rendering or IR, especially when I have both my 4K screens on?it is very similar to
except many times fster dancing and flickering.
this is driving me nuts every day I have to force close max many times makes me lose so much time!!!
Anyone else having this???

can it be related to the autosave, 3DSMAX or Corona CXR?

2019-09-18, 23:43:09
Reply #123

ihabkal

  • Active Users
  • **
  • Posts: 240
    • View Profile
I did what agentdark45 (thank you) proposed, cool'n'quiet is the AMD equivalent for speedstep, I dsabled it in bios and the system seems more responsive, I can switch from max while corona renders to other programs so smoothly now, but i only did small region renders I will come back if this doesn't work. but i tell you I don't mind spending a little more in electricity to have a very expensive 64 threads machine that acts like 64 threads!. this cool'nquiet did handicapp my system for a year now. it does feel more fluid.

2019-09-19, 10:42:27
Reply #124

SairesArt

  • Active Users
  • **
  • Posts: 686
  • Pizza | The Cheesen One
    • View Profile
    • SairesArt Portfolio
Optix seems to be busted in the last update. (GTX 770 here)
If I upgrade to the latest NVIDIA driver, it complains that the expected Optix Version is 6.0.0, but the available is 6.5.0
Downgrading the driver errors out with
Code: [Select]
Failed to initialize the denoiser.
Unknown error (Details: Function "_rtBufferCreate" caught exception: Encountered a rtcore error: m_exports->rtcDeviceContextCreateForCUDA( context, devctx ) returned (2): Invalid device context)

Both version daily-2019-08-27 and daily-2019-09-16 are broken in that way for me.
Had to downgrade Corona to daily-2019-08-07 to get it working again.

2019-09-19, 11:42:22
Reply #125

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 752
    • View Profile
Hi,

For the window flickering/freezing, please create a new topic on the Bug Reporting section of the forums.

This has nothing to do with the v5 Daily builds. It feels like I am talking into a vacuum here!

Cheers,

Rowan
Please read this before reporting bugs:
How to report issues to us!

2019-09-19, 11:49:04
Reply #126

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 752
    • View Profile
Optix seems to be busted in the last update. (GTX 770 here)
If I upgrade to the latest NVIDIA driver, it complains that the expected Optix Version is 6.0.0, but the available is 6.5.0
Downgrading the driver errors out with
Code: [Select]
Failed to initialize the denoiser.
Unknown error (Details: Function "_rtBufferCreate" caught exception: Encountered a rtcore error: m_exports->rtcDeviceContextCreateForCUDA( context, devctx ) returned (2): Invalid device context)

Both version daily-2019-08-27 and daily-2019-09-16 are broken in that way for me.
Had to downgrade Corona to daily-2019-08-07 to get it working again.

Hi,

Did you try a complete uninstall and reinstall of Corona?

Thanks,

Rowan
Please read this before reporting bugs:
How to report issues to us!

2019-09-19, 16:42:37
Reply #127

JViz

  • Active Users
  • **
  • Posts: 137
    • View Profile
    • Behance
there is a new bug, the 3ds max windows keep flickering/freezing it might be the v5 Daily build. anyone got that too?
Although a purist, my work is anything but.
https://www.behance.net/ImageInnate

2019-09-19, 17:09:15
Reply #128

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 752
    • View Profile
there is a new bug, the 3ds max windows keep flickering/freezing it might be the v5 Daily build. anyone got that too?

:/

I should have expected this.. :D
Please read this before reporting bugs:
How to report issues to us!

2019-09-19, 17:23:03
Reply #129

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 6581
  • Let's move this topic, shall we?
    • View Profile
    • My Models
I guess you'll have to report it yourself :]
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2019-09-19, 21:10:11
Reply #130

arqrenderz

  • Active Users
  • **
  • Posts: 736
  • arqrenderz.com
    • View Profile
    • arqrenderz
there is a new bug, the 3ds max windows keep flickering/freezing it might be the v5 Daily build. anyone got that too?

:/

I should have expected this.. :D
Just lol :)  keep up the good vibes guys :)

2019-09-20, 11:56:04
Reply #131

SairesArt

  • Active Users
  • **
  • Posts: 686
  • Pizza | The Cheesen One
    • View Profile
    • SairesArt Portfolio
Did you try a complete uninstall and reinstall of Corona?
Yes, twice. Complete uninstall before trying daily-2019-08-27 and daily-2019-09-16.
I double checked, that the old denoiser was gone and the installer did also redownload the denoiser.

When I downgraded to daily-2019-08-07 I did not reinstall and it worked.
tl;dr recap:
Newest Nvidia Driver -> "Error, expected Optix 6.0.0, but you have 6.5.0"
Driver 418.81 -> "Error as posted here"
« Last Edit: 2019-09-20, 12:00:31 by SairesArt »

2019-09-20, 13:12:18
Reply #132

JViz

  • Active Users
  • **
  • Posts: 137
    • View Profile
    • Behance
there is a new bug, the 3ds max windows keep flickering/freezing it might be the v5 Daily build. anyone got that too?

:/

I should have expected this.. :D

yes! so it is the V5 build. I knew it
Although a purist, my work is anything but.
https://www.behance.net/ImageInnate

2019-09-20, 14:04:32
Reply #133

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 752
    • View Profile
Did you try a complete uninstall and reinstall of Corona?
Yes, twice. Complete uninstall before trying daily-2019-08-27 and daily-2019-09-16.
I double checked, that the old denoiser was gone and the installer did also redownload the denoiser.

When I downgraded to daily-2019-08-07 I did not reinstall and it worked.
tl;dr recap:
Newest Nvidia Driver -> "Error, expected Optix 6.0.0, but you have 6.5.0"
Driver 418.81 -> "Error as posted here"

Hi,

Do you have any other renderers or 3rd party plugins installed which could be using Optix?

Thanks,

Rowan
Please read this before reporting bugs:
How to report issues to us!

2019-09-20, 15:15:44
Reply #134

SairesArt

  • Active Users
  • **
  • Posts: 686
  • Pizza | The Cheesen One
    • View Profile
    • SairesArt Portfolio
other renderers or 3rd party plugins installed which could be using Optix?
Nope, just corona.

Maybe it's something with backwards compatibility, considering this is the kepler architecture? This is the oldest supported architecture of optix after all....
Can I give some more indepth info? Some log or something?


edit:

ohhhhhhhh no.
Support for kelper is dropped with Optix 6.0 :[

All Users with a GTX 6xx or 7xx can go home.
The 780ti is still a very popular card and support is dropped, god damn.
Can you somehow provide both version? Download 6.X.X Optix for newer GTX cards and an optional download with Optix 5.X.X for Kepler (GTX 6XX and GTX 7XX and first gen GTX Titan) cards?

edit2: Considering how on my GTX 770 even a 4k denoise is instant, I kinda insist for Corona's optix to be backwards compatible :P
« Last Edit: 2019-09-20, 15:21:19 by SairesArt »