Author Topic: Disappearing objects in IR with "opacity material"  (Read 3744 times)

2019-08-26, 19:55:27

Cinemike

  • Active Users
  • **
  • Posts: 484
    • View Profile
Load the scene and run IR in the viewport.
Drag the rightmost texture tag from the object "panzer oben" called "Metal - Gold.add" down in the object manager so it becomes the rightmost tag of the object "rock".
The object "panzer oben"becomes transparent in the viewport IR.
Restart the IR, thing go to normal.

Now reload the file, run the IR and deactive the SDS.
The drag&drop operation and the render results are as expected.

2019-08-28, 10:38:09
Reply #1

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1287
  • Bengamin
    • View Profile
    • Cormats
Sorry if I've forgotten, what are you using again? ;) Win/Mac OS version + Corona version? Thx

Update - Also confirming this.
« Last Edit: 2019-08-28, 10:50:54 by beanzvision »

2019-08-28, 15:42:19
Reply #2

Cinemike

  • Active Users
  • **
  • Posts: 484
    • View Profile
Sorry, I should add it to my signature eventually:
Win 10, Cinema 4D R20.059, Corona 4 HF 1

2019-08-29, 16:23:19
Reply #3

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1287
  • Bengamin
    • View Profile
    • Cormats

2019-08-29, 18:39:16
Reply #4

Cinemike

  • Active Users
  • **
  • Posts: 484
    • View Profile
I have the feeling the bug might have something to do with the vertex maps I used in Opacity.

2019-09-21, 01:05:26
Reply #5

Cinemike

  • Active Users
  • **
  • Posts: 484
    • View Profile
Latest daily of V5 from September 20 and R21:

On the bright side, the viewport updates correctly.
On the other hand, immediately after that, C4D crashes.