Author Topic: Licensing Server  (Read 203 times)

2019-09-12, 00:26:09

BigAl3D

  • Active Users
  • **
  • Posts: 202
    • View Profile
Can anyone enlighten me on the LicensingServerLogin.txt process for Macs? This is for Team Render use and one Mac just won't see my Licensing Server or the text file. I only see instructions for Windows users. I put this file in the app directory, but it doesn't see it. In fact, I've put this file in several places to no avail. I have not run out of render nodes if you're wondering. Thanks for any help on this.

P.S. Not sure if this is a problem or not, but after a while, the Licensing Server window where you type in your login info turns completely blank, as in just a white box where the login fields used to be. Maybe just a screen issue, but thought I'd mention it. Doesn't seem to affect most machines however.

2019-09-13, 18:06:18
Reply #1

BigAl3D

  • Active Users
  • **
  • Posts: 202
    • View Profile
So nobody has a clue about this problem? I have two Macs that are sitting idle because of this problem.

2019-09-13, 19:54:59
Reply #2

lollolo

  • Active Users
  • **
  • Posts: 54
    • View Profile
LicensingServerLogin.txt file  is in my applications folder. It works without any problems.
But you did the same and it didn't work yet... I don't know more, sorry!

2019-09-14, 02:26:03
Reply #3

edub

  • Active Users
  • **
  • Posts: 17
    • View Profile
I received an email that the licensing issue has been resolved in daily build v5
https://corona-renderer.com/forum/index.php?topic=26054.0