Author Topic: How to Solve Distributed Online Errors?  (Read 223 times)

2019-10-09, 16:20:47

waqino13

  • Users
  • *
  • Posts: 3
    • View Profile
Slave '192.168.0.152' reported error:
Received file scene differs from the file send by the master. Connection has been reset.
The image may come out wrong (e.g. darker or missing objects) because of this.   Learn more »
Server computer configuration
Win7 64 bit 8280es

64 memory

Cr4.0


This has always been the problem, and it's also the problem with corona 4.

This is also the problem with corona 4.1.

In corona version 1, 7 and 2.0, the normal distributed online rendering is implemented.

Only versions 4 and 4.1 will do this. Online is not successful!
« Last Edit: 2019-10-13, 03:08:28 by waqino13 »

2019-10-09, 17:02:20
Reply #1

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 406
    • View Profile
Hi,

From the error message it sounds like there is a discrepancy between the sent scene file and the one that is on the master.

I'd recommend to try removing all files inside the DR server folder - by default C:\Users\USERNAME\AppData\Local\CoronaRenderer\DrData

Thanks,

Rowan

Please read this before reporting bugs:
How to report issues to us!

2019-10-11, 04:56:11
Reply #2

waqino13

  • Users
  • *
  • Posts: 3
    • View Profile
删除掉了根目录下的文件夹,问题依旧,还是提示这个错误!
之前一台奴隶机是没问题的,可以连接,现在这台奴隶机也联机不上了,不知道是怎么回事!

2019-10-11, 09:36:11
Reply #3

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 406
    • View Profile
Hi,

Please can you post in English?

Thanks,

Rowan
Please read this before reporting bugs:
How to report issues to us!

2019-10-13, 03:08:01
Reply #4

waqino13

  • Users
  • *
  • Posts: 3
    • View Profile
This has always been the problem, and it's also the problem with corona 4.

This is also the problem with corona 4.1.

In corona version 1, 7 and 2.0, the normal distributed online rendering is implemented.

Only versions 4 and 4.1 will do this. Online is not successful!

2019-10-14, 10:53:37
Reply #5

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 9105
  • Marcin
    • View Profile
Unfortunately so far we do not understand what may be the culprit here. Please try the following things:

- Send us full DR logs as instructed here: https://coronarenderer.freshdesk.com/support/solutions/articles/12000002065

- Upgrade Windows from 7 to 10 (if possible)

1) Are you using some VPN software? If so, please stop using it and make sure you are using BB/DR on a "classic" local network.
2) Disable any antivirus software you are using on all PCs (including Windows Defender and Firewall) - this is just to check if the issue is related to this software. You can then turn it back on.
3) Add custom inbound/outbound rules in Windows Firewall - Creating custom inbound and outbound rules for the DR Server application
4) Do not mix Corona's DR and Backburner. Use only one or the other.
5) Make sure on each computer there is only one instance of: 3ds Max, DR server, Backburner. If there are multiple instances running at the same time (for example two 3dsmax.exe processes), some issues may appear.
6) Do not render from perspective view - use some kind of camera, preferably Corona Camera.
7) Open your scene, go to Render Setup, deselect the "lock" icon in the top right corner. Click on any viewport, then click on the viewport you want to render. Select the "lock" icon in Render Setup again. Such reset of the rendered view sometimes helps.
8) Disable IPv6 - https://medium.com/@JockDaRock/disabling-ipv6-on-network-adapter-windows-10-5fad010bca75
9) Go to Windows Services list and make sure "Function Discovery Provider Host" and "Function Discovery Resource Publication" are started. Set them to automatic start.
10) Make sure you have network discovery enabled - https://www.isunshare.com/windows-10/turn-on-or-off-network-discovery-in-windows-10.html