Author Topic: Corona shaders hidden in sub-folder?  (Read 721 times)

2019-12-05, 16:00:52

tennet

  • Active Users
  • **
  • Posts: 52
    • View Profile
    • Good Monday
Hi,
I'm using Cinema 4D R19 / R20 and R21 (old and new projects). In R19, then my Corona shaders are accessed directly in a "Corona-folder" from the first drop-down shader menu (see attached screenshot). But in R20 and R21, then the Corona shaders are moved to a sub-folder called "plugins" (in the Shader menu) and then a "Corona-folder". This makes it an "extra step" to access the Corona shaders... not the biggest deal in the world, I know, but I prefer to have the Corona shaders accessible directly in the Shaders menu (as in R19).

I have tried to re-install Corona, but it installs the same. Is it like this for everyone using R20 and R21? I'm on Windows 10.

See atttached screenshots. Thanks!

Cheers,
Frederik

2019-12-05, 21:52:05
Reply #1

tuami

  • Active Users
  • **
  • Posts: 53
    • View Profile
See

https://corona-renderer.com/forum/index.php?topic=26849.0

Thats maxon related,
You can test it if you disable any other 3 party renderer exept corona

2019-12-06, 08:31:43
Reply #2

tennet

  • Active Users
  • **
  • Posts: 52
    • View Profile
    • Good Monday
Thanks Tuami! Then I’m not alone with this issue.. I only have the Realflow plugin using shaders, except for Corona.. so I don’t want to disable this. Thing is, I have the same plugins installed in R19 and there I don’ have the sub-folder ”plugins” — only in R20 and R21.