Author Topic: rendering shadow maps -need to manually turn of shadows in c4d settimngs first  (Read 354 times)

2020-06-24, 21:13:02

lllab

  • Active Users
  • **
  • Posts: 78
    • View Profile
as title says

in r21/22 when i open a file(p.e made in v19) i get always "calculating shadow maps" when i start a render, an no render happens. i need to manually go to c4d render settings and turn of shadow option there to prevent c4d to try to calculate the shadow maps of the internal render.

in c4d v19 i not have this issue.
i think corona should automatically turn the c4d shadows off to prevent that, also in c4d 21/22in complex scenes this prevents a rendering

thx
Stefan

2020-06-30, 11:34:35
Reply #1

beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 1669
  • Bengamin
    • View Profile
    • Cormats
Hi Stefan,

I'm not able to reproduce this. Are you able to share a short vid of this happening?