Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - beanzvision

Pages: 1 2 [3] 4 5 ... 90
31
Ok, so I did a short test just renaming the files in the scheme of the Poliigon textures and it works perfectly.
Somtimes it's just to obvious...
Now i just have to batch rename all the files but thats no problem.

So thanks everyone!

Nice little workaround ;)

32
(Internal ID=451123993)

33
I would very much appreciate if you could give me a hint as of to what's going on with the file or if you could tell me how can I fix it. I have a meeting with the client on Friday and would like to start to render out some scenes.

Thanks in advance.

Just confirming we have the file and it is currently being investigated. We will update you asap. Thanks!

34
The name of the file is: Martin Fernandez de Cordova C4D Files.zip

I ended up uploading it with the Dropbox option as I was having trouble uploading the other way.

kay, thank you again.

35
Hi, may thanks for the prompt reply.

The file is currently being uploaded to the link you provided.

Here I provide the info you asked for:

OS Version: Mac OS Catalina 10.15.2 (19C57)
Coronarenderer 5 Hotfix 2
Cinema 4D RR21.115

Reproduction Steps:
Simply open the file then hit interactive renderer and Corona and Cinema 4D crashes on the preparing geometry stage.

Do you recall the name of the upload? I cannot seem to see it there. Thx

36
Hi, Sorry to hear you are experiencing a crash. Could you please send us the crash report as mentioned in the error window? Other information would also be handy such as: OS version, Corona/Cinema version. If it's scene-specific, we would like to have a look at that file if possible? We have a private uploader that only the staff has access to. When saving from Cinema, please choose the "save project with assets" option to ensure all textures are linked to the scene. Some reproduction steps would also be great. Once we have all this we can investigate further to find the trigger.

https://corona-renderer.com/upload

37
"It's not possible to adapt the plugin for other textures, or is it?"


I think that's more of a question for Poliigon to answer. Have you tried writing to their support at all? support@poliigon.com

38
Bug Reporting Cinema 4D / Re: Projector and NaN
« on: 2020-01-24, 12:06:16 »
I agree, the NaN warning sometimes takes a bit to appear, the yellow comes immediately.

I do get that yellow cast if hanging the material colours.

Capital punishment - poor colours ;)

Hi Mike, can you please test this again using the new sky object and load your Projector/checkerboard shader into the input slot? I tested it here and can confirm that the colour cast is no longer an issue. Thx


39
Bug Reporting Cinema 4D / Re: Projector and NaN
« on: 2020-01-23, 16:55:02 »
Hmm, thanks for letting us know. I don't get a NaN warning on my end but I do get that yellow cast if changing the material colours.

40
Hello,

I am still looking for a solution for that matter. Anything happened in the last year that made the export from C4D to 3DS Max better?
I tried fbx and 3ds and all my materials dissapear into standard mats and corona lights become Omni Lights, although Corona is used for both softwares.

Any help would be appreciated!

Thanks

It's not possible at the moment. Good old fashioned manual labour will be needed here.

41
Hi, sorry to hear you are getting this. May I suggest you do a clean install of Corona and test this again. It looks like some was corrupted during an install. If you could keep us posted that would be great. V5 Hotfix2 can be found here: https://drive.google.com/drive/folders/1CKfO0EniaYOHi-cfh6aqIhubeVU4JzqM

42
Hi Mike, I just wanted to see if this is still happening with the latest hotfix? Thx

43
Bug Reporting Cinema 4D / Re: Soft selection > Crash
« on: 2020-01-21, 08:48:30 »
Thanks, lol. <- ;)

44
Bug Reporting Cinema 4D / Re: Ambient Occlusion
« on: 2020-01-20, 17:28:01 »
@beanzvision would be nice if you can tell, how to put grime on the upper edge (top to bottom) as ask in the last post. thanks a lot!
At present this is a bit tricky to do. However, I would suggest a workaround by using a secondary shader and stacking that on your object. I have attached an updated scene for you to explore. I hope that helps.


45
Bug Reporting Cinema 4D / Re: VFB clears when it should not
« on: 2020-01-20, 14:45:24 »
Hi, I use Mac Os Catalina, still cannot delete saved VFB individually in v5 official release
Hi Daniel, If you haven't done so already, could you please test the "cut off" UI issue with the latest release V5 HF2 and let us know the outcome?
https://drive.google.com/drive/folders/1CKfO0EniaYOHi-cfh6aqIhubeVU4JzqM

Pages: 1 2 [3] 4 5 ... 90